No menu items!
15.9 C
Buenos Aires
martes, mayo 24, 2022

WhatsApp dejará de funcionar en una gran lista de celulares a partir del 30 abril de 2022

Para leer

WhatsApp seguirá funcionando en los teléfonos inteligentes que se han comprado en los últimos años; y si es así, el consumidor no debería tener ningún problema. Sin embargo, como se detallará a continuación, algunos modelos se han vuelto demasiado obsoletos para funcionar correctamente y WhatsApp ha decidido dejar de brindarles soporte a partir de abril de 2022.

En el sitio de soporte de WhatsApp, la aplicación de mensajería dejará de funcionar en teléfonos móviles Android con sistema operativo anterior a 4.1. Esto significa que para usar WhatsApp, hay que tener Android con la versión 4.1 Jelly Bean o superior.

WhatsApp también dejará de funcionar en los iPhone con versiones anteriores a iOS 10 lanzado en 2016. Sin embargo, la versión actual de iOS es iOS 15, que es compatible con iPhone 6s lanzado en 2016, por lo que la mayoría de todos los iPhones de los últimos años seguirán siendo compatibles.

Para saber qué versión de Android tiene un celular y así comprobar si sigue siendo compatible, hay que realizar los siguientes pasos:

  1. Acceder a Ajustes.
  2. Luego ingresar en Información del teléfono (según la versión de Android y su clase de personalización puede tener diferentes nombres).
  3. Aquí dentro, buscar la opción Versión de Android donde aparecerá el número de versión específico que tiene.

Para conocer la versión de iOS de un iPhone, seguir estos pasos:

  1. Ir a la sección General de la configuración del teléfono.
  2. Dentro, pulsar sobre la opción Información que aparecerá en la parte superior.
  3. Aquí adentro, fijarse en el campo Versión del software, ya que es donde mostrarán la versión exacta del sistema operativo que tiene el teléfono móvil.
- Advertisement -spot_img

Más articulos

DEJA UNA RESPUESTA

Por favor ingrese su comentario!
Por favor ingrese su nombre aquí

- Advertisement -spot_img
- Advertisement -spot_img
- Advertisement -spot_img

Ultimos articulos

Desarrollo Web Efemosse